ARCHICAD tech tips

2020 nr.3
 
Beste lezer,

De afgelopen weken hebben we een klanttevredenheidsonderzoek gehouden. De resultaten zijn zeer positief en zullen de komende week openbaar worden gemaakt. Inclusief nieuws over de reeds gestarte acties om de door jullie genoemde verbeterpunten aan te pakken. 

Ik wens je veel plezier met het lezen van deze ARCHICAD tech tips, waar wij met veel plezier aan hebben gewerkt.

Gezonde groet,
Ronald de Graan
directeur customer success team
 
Tip & Truc

Snel schakelen met lagen

Gebruik het Quick Layers palet om direct te schakelen tussen actieve en inactieve lagen. Maak in enkele simpele handelingen nieuwe lagen combinaties aan en krijg snel inzicht in alle gemodelleerde elementen die zich op een specifieke laag bevinden.

Open het zwevend palet in het pull down menu: Window > Palettes > Quick Layers

  • Wissel met Show/ hide Layers Toggle direct tussen actieve en niet zichtbare layers
       
  • Gebruik Hide Selection’s Layer om direct alle layers van geselecteerde elementen onzichtbaar te  maken
       
  • Met Hide Others’ Layers worden alle layers direct onzichtbaar, met uitzondering van die van de geselecteerde elementen
       
  • Maak elk van bovenstaande acties ongedaan en omgekeerd met Undo/ Redo Quick Layer Actions
       

Praktische Toepassingen
Met het ‘Quick Layers’ palet kan snel inzicht worden verkregen over elementen op specifieke lagen. Vind bijvoorbeeld snel informatie over de lagen, waarop elementen staan die op enig moment niet zichtbaar zijn om hierin meteen verder te werken:
  • Maak met Show/ hide Layers Toggle alle onzichtbare elementen zichtbaar
  • Selecteer 1 of meerdere elementen die voorheen niet zichtbaar waren en die zichtbaar dienen te blijven voor verdere bewerking
  • Klik vervolgens op Hide Others’ Layers om de elementen die niet bewerkt worden weer te verbergen

Nadat het ‘Quick Layer’ palet gebruikt is om gewenste lagen aan of uit te zetten kan de huidige actieve set aan lagen direct worden opgeslagen als Lagencombinatie voor herhaald gebruik.  

  • Open de Layer Settings met CMD+L   of CTRL+L   en klik links onderin op New voor een nieuwe Layer Combination met de huidige actieve Layers

Om direct alle elementen van (een) specifieke Layer(s) te verbergen kan het element op de betreffende laag worden geselecteerd (shift + klik) en vervolgens in het rechtermuisknop menu worden gekozen voor: Layers > Hide Layer. Dit commando is ook in te stellen als een sneltoets.

Maak alle Layers weer zichtbaar met de Show all Layers knop  in de knoppenbalk.
 
Tip & Truc

Constructie elementen op een ‘Grid System'

Wanneer stramienen worden opgezet met behulp van het 'Grid System' kunnen daar ook automatisch kolommen, objecten en balken op worden geplaatst. De zichtbaarheid van deze toegevoegde elementen op de verschillende verdiepingen wordt geregeld via de Grid Element Settings.

  1. Selecteer (indien reeds geplaatst) het hele grid system (groepering aan).
  2. Open de functie via het pull down menu: Design > Grid System
  3. Bepaal welke elementen er geplaatst worden op de stramienen en stel de eigenschappen naar wens in.
  4. Bepaal vervolgens op welke verdiepingen deze elementen wel of niet geplaatst worden door de Grid Element Settings te openen.
  5. Stel bij het onderdeel 'Floor Plan' de zichtbaarheid per verdieping in.
 
Tip & Truc

Verschillende lijntypes gebruiken in een 3D Composite

In 3D Composites kunnen de verschillende bouwmaterialen worden gecombineerd met lijnen tussen de schillen. Door hier creatief mee om te gaan is het mogelijk om snel en efficiënt meer gedetailleerde informatie te laten zien in de detaildoorsneden van een model, zónder hier extra 2D lijnen aan toe te hoeven voegen. 

  1. Maak het lijntype dat gebruikt gaat worden in het Composite. Gebruik hiervoor de Symbol Lines, welke zelf samen te stellen zijn. Kijk voor meer informatie in het helpcenter van GRAPHISOFT
  2. Maak een nieuwe Composite aan door een bestaand Composite te dupliceren of selecteer een reeds toegepaste Composite. Pas de opbouw en eigenschappen naar wens aan.
  3. Kies voor de Skin Separator Line de eigen gemaakte lijn in stap 1 en koppel deze eventueel aan een schil met het Building Material ‘Lucht’. Hiermee kan een gewenste ‘offset’ gecreëerd worden tussen de verschillende lagen.
  4. Modelleer (in dit geval) een dakvlak met de  nieuw aangemaakte Composite. Teken een doorsnede door het dakvlak en bekijk het resultaat
 
Tip & Truc

2D productinformatie omzetten naar 3D

In het kader van 3D detailleren kan in ARCHICAD in een handomdraai 2D informatie worden omgezet naar complexe 3D modelelementen. Dit kan bruikbaar zijn om ingewikkelde bouwknopen gedetailleerd uit te werken naar een hoog 3D niveau. In onderstaand voorbeeld is een gevelfragment uitgewerkt, waarbij de gevelbekleding en de binnendoos profielen een directe afgeleide zijn van de 2D productinformatie via een .dwg download van de website van de producent. 

  • Download de gewenste productinformatie als .dwg bestand en laad deze, middels de drag and drop methode, in een 2D worksheet in ARCHICAD. Of gebruik: File > External Content > Place External Drawing...
  • Explodeer het .dwg bestand naar losse lijnen en arceringen: Edit > Reshape > Explode into Current View.

Tip: De nieuwe elementen krijgen automatisch de renovatie status ‘new’. Houd dus rekening met de instelling van het juiste renovatiefilter.
  
  • Maak gebruik van de 2D lijnen informatie uit de .dwg om hier arceringen van te maken
  • Copy-Paste de 2D arceringen in een Complex Profile element en sla dit op om te gebruiken als 3D element in combinatie met de Wall, Beam, Column of Shell Tool. Meer weten over het maken en gebruik van Complex Profiles? Klik hier

Let op: Het gebruik van teveel gekromde vormen kan het project onnodig zwaar maken. Gebruik de chamfer functie om deze vormen af te schuinen. Vul lege tussenruimten op met het Building Material 'Lucht'. Voorkom hiermee ongewenste verbindingen.
 
 

GRAPHISOFT BIM Manager Programma gaat online

Tot de zomer van 2020 vinden de geplande BIM Manager weken plaats als interactieve online cursussen. De overkoepelende onderwerpen zijn:

  • BIM Office Management
  • ARCHICAD Template Creation
  • BIM Project Coordination

In verschillende sessies verdeeld over 10 weken zullen deze onderwerpen uitgebreid behandeld worden door ervaren senior BIM consultants. Een gedetailleerd overzicht van alle onderwerpen, alle data en het inschrijfformulier is te vinden op de website van GRAPHISOFT. Onze KeyMembers ontvangen een flinke korting op deze cursusreeks. Neem hiervoor contact met ons op.

Let op: De eerste cursusdagen starten op 26 mei aanstaande. Dus ben er snel bij!

 

3 webinars beschikbaar
uit de serie 'werken vanuit (t)huis'

Om je te ondersteunen bij het thuiswerken heeft GRAPHISOFT drie webinars gegeven die wij graag met je delen.

Klik op een van de linkjes, kies voor bekijken op het web en klik op Anoniem deelnemen.

 

Wist je dat...

  • je Layouts inclusief geplaatste Drawings kunt dupliceren? Dit kan in de Navigator met de drag and drop functie. Houd tijdens het verslepen van een layout de ALT toets ingedrukt op MAC en de CTRL toets op WIN. In de Organizer gebruik je de Copy Item optie.
  • je informatie kunt uitwisselen tussen verschillende ARCHICAD bestanden en eventueel je  ARCHICAD Template bestand? Bij elke feature waar je deze symbolen ziet , is een export en import functie beschikbaar. 
  • je niet alleen op basis van Lagen elementen kunt aan- en uitzetten in het 3D venster, maar ook op element niveau de inhoud van je 3D venster kunt aansturen? Gebruik hiervoor View > Elements in 3D View > Filter and Cut Elements in 3D
  • je ieder geplaatst camerastandpunt kunt aanpassen naar het beeld van het actieve 3D venster? Klik hiervoor in de Navigator met de rechtermuisknop op de gewenste camera en kies voor: Modify this Camera to Current View
  • alle collega’s van KUBUS sinds de uitbraak van het Coronavirus thuiswerken? En dat de online gegeven cursussen bijzonder goed gewaardeerd worden? Ruim 93% van de cursisten zou een online cursus zeker aanbevelen, en een kleine 7% zou dat 'misschien' doen.
  • we de afgelopen tijd een klanttevredenheidsonderzoek hebben gehouden? En dat hierop bijna 400 reacties binnen zijn gekomen? Over het algemeen worden onze producten en services gewaardeerd met een 8,6. Daar zijn we natuurlijk heel trots op, maar er is ook ruimte voor verbetering. Op basis van de reacties en opmerkingen zijn we reeds gestart met enkele initiatieven hiervoor, wordt vervolgd.
  • op het hoofdkantoor van GRAPHISOFT de eerste commerciële versie van ARCHICAD uit 1986 nog steeds werkend is op een Macintosh SE/30? Met welke versie ben jij gestart? Klik hier voor een overzicht.
 
Copyright © 2020 KUBUS | Alle rechten voorbehouden