Veelgestelde vragen

 over KUBUS Spexx


     KUBUS Spexx
     KUBUS Reviewer
     Licenties
     Elementenbestek
     Bestekken en BIM
     Open Specificaties (OSF)
     Zelf specificaties maken
     STABU Bouwbreed
     Foutmeldingen
 

Foutmeldingen

 
 

Na updaten/verlengen van een netwerklicentie werken de clients niet meer. Waar moet ik bij een netwerklicentie op letten?

Na installeren van de update op computers van clients zal de netwerklicentie nog gewoon werken. Om de licentie op de server te verlengen, dient u de update naar KUBUS Spexx 5 ook te installeren op de server waar de licentie staat. Na installatie of na verlenging van de licentie dient u de share om het licentiebestand openbaar te maken op het netwerk opnieuw aan te maken met de naam ‘KUBUSSpexx5’ en de clients hierop schrijfrechten te geven. Doet u dit niet dan zullen de clients de licentie niet meer vinden en kunnen zij niet werken. Voor meer informatie kijk je in de handleiding van de licentiemanager >
 
 

KUBUS Spexx meldt dat er een gebruiker actief is, maar dat is niet zo

Het is niet toegestaan om KUBUS Spexx met meerdere gebruikers tegelijk te gebruiken op dezelfde computer door met meerdere mensen remote in te loggen. KUBUS Spexx geeft dan deze foutmelding:

 

In een zeer zeldzaam geval (na crashen van de computer bijvoorbeeld), kan KUBUS Spexx deze melding onterecht tonen en niet opstarten. Om dat op te lossen dien je het bestand session.act te verwijderen uit de map C:\Users\Public\Libraries\KubusSpexx5. Is je besturingssysteem ouder dan Windows 7, dan staat het bestand elders: kijk hiervoor in de handleiding van de Licentiemanager >
 
 

Ik kan niet de-installeren onder Windows 10 met de melding: 'Er is een probleem met het Windows Installer pakket'

Windows 10 werkt met app’s. Bij de-installeren via Apps & Features kunt je bovenstaande foutmelding krijgen. Probeer dan te de-installeren via het Configuratiescherm\Programma’s en onderdelen. Op die manier werkt het wel. Wij werken samen met de leverancier van de installatiesoftware aan een oplossing.
 
 

Ik krijg een foutmelding bij starten onder Windows XP. Wat nu?

'Unable to find a version of the runtime to run this application'

Voor KUBUS Spexx is .NET Framework 4.0 nodig. Bij Windows Vista en Windows 7 is .NET Framework een standaard onderdeel van het besturingssysteem. Bij Windows XP kan dit soms ontbreken met bovenstaande foutmelding tot gevolg. Download en installeer .NET Framework 4.0 van de website van Microsoft >
 
 

Het programma loopt vast tijdens het opstarten. Wat kan ik doen?

Het kan zijn dat er een fout is gelopen in het bestand waar de gebruikersinstellingen staan. Verwijder het bestand KubusSpexxUser.ini in de Gebruikersmap van de actieve gebruiker. Meestal is dat: C:\Users\\AppData\Roaming\Kubus\KubusSpexx5. Mocht dat niet helpen dan kan opnieuw installeren een oplossing zijn. Controleer ook de systeemeisen >